Uzbl

Tasklist

FS#156 - uzbl crash on gentoo linux

Attached to Project: Uzbl
Opened by Alexis V (shayes) - 2009-12-18 05:46:46 PM
Last edited by Dieter Plaetinck (Dieter_be) - 2009-12-21 07:59:27 PM
Task Type Bug Report
Category uzbl-browser & sample material
Status Closed
Assigned To No-one
Operating System Linux
Severity Critical
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I'm using the uzbl-9999 package on Gentoo Linux. (Commit: 796785c342bffa78698b63691d2f7fd67aca3d96)

When i'm going to http://www.lefigaro.fr/, uzbl make a segmentation fault.

Best regards,
Shayes

This task depends upon

Closed by  Dieter Plaetinck (Dieter_be)
2009-12-21 07:59:27 PM
Reason for closing:  Works for me
Comment by Anonymous Submitter - 2009-12-18 10:14:11 PM
I'm using '=net-libs/webkit-gtk-1.1.15.4' and can't reproduce the problem with commit 796785c34..
Comment by Alexis V (shayes) - 2009-12-19 08:56:25 AM
I posted you a gdb debug file here : http://pastebin.com/m415666a8

I don't see anything strange in this output...

I have also the same version of webkit-gtk.

Libsoup : net-libs/libsoup-2.28.2
Gtk : x11-libs/gtk+-2.16.6

Best Regards
Comment by Alexis V (shayes) - 2009-12-19 09:01:51 AM
Backtrace information :

(gdb) bt
#0 0xb3149506 in PL_HashTableLookupConst () from /usr/lib/nspr/libplds4.so
#1 0x0925c738 in ?? ()
#2 0x00000003 in ?? ()
#3 0x00000000 in ?? ()

Shayes
Comment by Alexis V (shayes) - 2009-12-21 12:09:00 PM
adobe-flash make uzbl crash.

Loading...