Uzbl

Tasklist

FS#224 - remove files from /tmp after browser closes

Attached to Project: Uzbl
Opened by mjheagle8 (mjheagle8) - 2010-04-05 07:10:23 PM
Last edited by Ben Boeckel (mathstuf) - 2013-07-02 05:04:01 AM
Task Type Bug Report
Category uzbl-core
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

after loading a site such as youtube, the video is loaded in /tmp. if you redirect to another site, it is erased. if you close the browser on this page, it stays in /tmp
This task depends upon

Closed by  Ben Boeckel (mathstuf)
2013-07-02 05:04:01 AM
Reason for closing:  Not a bug
Additional comments about closing:  There's not much uzbl can do here to wrangle mis-behaving browsers. If other browsers don't have this issue, reopen this.
Comment by Ben Boeckel (mathstuf) - 2011-04-14 03:59:28 AM
I don't know how uzbl would know what files a plugin is writing everywhere. Maybe this belongs in webkit proper...sounds like something other browsers would have an issue with as well.

Loading...