Uzbl

Tasklist

FS#238 - Cannot log into hotmail

Attached to Project: Uzbl
Opened by Loopy Loomer (lululu) - 2010-07-13 06:53:40 PM
Task Type Bug Report
Category uzbl-core
Status Unconfirmed
Assigned To No-one
Operating System Linux
Severity Medium
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Page just loads a blank white screen after I click Sign In. All other browsers are fine.
Comment by Ben Boeckel (mathstuf) - 2011-04-14 03:47:10 AM
Does this still happen with the latest release?
Comment by Brenden Murphy (bjm) - 2011-04-21 02:32:59 AM
hotmail.com returns a blank screen, but live.com allowed for a nice clean login in the current version. All basic functions work.
Comment by Morel (bmorel) - 2012-02-24 12:22:00 AM
I have a problem too when trying to connect on my hotmail account. The page only refresh itself.
I have some messages in the console:

** Message: console message: @1: Unsafe JavaScript attempt to access frame with URL https://secure.shared.live.com/~Live.SiteContent.Explore/~15.40.45/header/mai/EN-US/header.html?id=64855&mkt=EN-US&cbcxt=mai&ru=http://mail.live.com/default.aspx from frame with URL https://login.live.com/login.srf?[......]. Domains, protocols and ports must match.


** Message: console message: @1: Unsafe JavaScript attempt to access frame with URL https://secure.shared.live.com/~Live.SiteContent.Explore/~15.40.45/mai/ssl/EN-US/product.html?[......] from frame with URL https://login.live.com/login.srf?[......]. Domains, protocols and ports must match.

Please note I have replaced very, very long url details with "[......]".
If needed, I could give more details, but I am not not sure about what kind of information there is into those data.

I am not sure it is a bug, maybe I should disable a control or something like that? Or maybe I didn't compile with the good dependencies: I just write "aptitude build-dep uzbl" so I don't know if an optional thing were not installed (and I configured aptitude to not install recommended packages. Don't need many stuff in them...).
Comment by Brendan Taylor (bct) - 2012-11-25 10:16:43 PM
Is this still occurring?
Comment by Ben Boeckel (mathstuf) - 2014-03-06 06:22:44 AM
I get a 'please upgrade your browser' message here. Should be fixable with per-site-settings.py to set a useragent for hotmail.

Loading...