Uzbl

Tasklist

FS#244 - uzbl-tabbed does not input in password fields (all websites)

Attached to Project: Uzbl
Opened by Rahul Jain (rahulthewall) - 2010-09-23 02:49:57 PM
Last edited by Brendan Taylor (bct) - 2012-10-22 11:59:03 PM
Task Type Bug Report
Category uzbl-tabbed
Status Closed
Assigned To No-one
Operating System Linux
Severity Critical
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I can enter my username and password via the respective fields in uzbl-browser, but I cannot do the same in uzbl-tabbed. I have no idea what is going wrong.

Version: 2010.08.05
Distribution: Gentoo (using ebuild in portage tree)

Please tell me what other details can I provide.
This task depends upon

Closed by  Brendan Taylor (bct)
2012-10-22 11:59:03 PM
Reason for closing:  Works for me
Comment by Brendan Taylor (bct) - 2010-11-20 06:48:47 PM
No problem here.
Comment by Garrett (Floft) - 2010-12-08 12:31:08 AM
I also was having the same problem... Applying the following to /usr/share/uzbl/examples/data/scripts/formfiller.sh fixed my problem:

142c142
< sed 's/<{br}>%{>\([^(]\+(\)\(radio\|checkbox\|text\|search\|textarea\|password\)):<}%/\\n\1\2):/g')
---
> sed 's/<{br}>%{>\([^(]\+(\)\(radio\|checkbox\|text\|search\|textarea\|password\)):<}%/\n\1\2):/g')
Comment by Garrett (Floft) - 2010-12-08 12:32:53 AM
oh and... I'm using 2010.11.25 on Arch Linux x86_64.
Comment by Ben Boeckel (mathstuf) - 2011-04-14 02:36:22 AM
formfiller has changed quite a bit since the November release. Could you please test with the latest release (20110402)?

Loading...