Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ADOConnection has a deprecated constructor in /srv/http/www/bugs/adodb/adodb.inc.php on line 237 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ADORecordSet has a deprecated constructor in /srv/http/www/bugs/adodb/adodb.inc.php on line 2714 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ADORecordSet_array has a deprecated constructor in /srv/http/www/bugs/adodb/adodb.inc.php on line 3719 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Project has a deprecated constructor in /srv/http/www/bugs/includes/class.project.php on line 3 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Url has a deprecated constructor in /srv/http/www/bugs/includes/class.tpl.php on line 825 FS#250 : Bug with iGoogle

Uzbl

Tasklist

FS#250 - Bug with iGoogle

Attached to Project: Uzbl
Opened by Mickaël RAYBAUD (skami18) - 2011-01-26 12:02:55 PM
Last edited by Brendan Taylor (bct) - 2012-11-25 10:41:41 PM
Task Type Bug Report
Category uzbl-core
Status Closed
Assigned To Brendan Taylor (bct)
Operating System All
Severity Medium
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hello,

I use IGoogle, but since i switched from Firefox to Uzbl, i cannot delete a widget on my iGoogle homepage.

Steps to reproduce the problem:

1) Open with Uzbl your iGoogle homepage at http://www.google.com/ig/
2) Try to delete a widget
3) Uzbl try to load the url «javascript:void(0);» but do nothing !

So i can't delete widget on my iGoogle homepage...

I'm using Uzbl «Commit: 505cdd73111b51934ad382264e14b401996fcd4d»

This task depends upon

Closed by  Brendan Taylor (bct)
2012-11-25 10:41:41 PM
Reason for closing:  Works for me
Additional comments about closing:  This is working now. Not sure if Uzbl or Google fixed it.
Comment by Brendan Taylor (bct) - 2011-03-05 08:33:14 PM
yup, something's very busted there. looking into it.
Comment by Ben Boeckel (mathstuf) - 2011-04-14 03:35:40 AM
What happens when you do:

:set javascript_windows = 1

and reload the page?

Loading...