Uzbl

Tasklist

FS#278 - uzb-tabbed crashing upon invocation

Attached to Project: Uzbl
Opened by C. Zimmermann (monochromec) - 2011-08-03 04:48:52 PM
Last edited by Brendan Taylor (bct) - 2011-09-26 11:48:20 PM
Task Type Bug Report
Category uzbl-tabbed
Status Closed
Assigned To No-one
Operating System Linux
Severity High
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

uzbl-tabbed crashing directly upon invocation. OS is Linux kernel version 2.6.37.6-0.5-default x86_64, OpenSuse 11.4.

Let me know if more info such as an strace dump is needed.

BTW: the solution to stop awk complaining about non-existent cookie files in ˝/.local/share/uzbl is to create empty files by these names ;-) (cookies.txt and session-cookies.txt).
This task depends upon

Closed by  Brendan Taylor (bct)
2011-09-26 11:48:20 PM
Reason for closing:  Not a bug
Additional comments about closing:  WebKit bug.
Comment by C. Zimmermann (monochromec) - 2011-08-04 07:52:50 AM
/var/log/messages speak about a segvault in libwebkitgtk:

Aug 3 18:37:06 linux-ke8j kernel: [ 5219.837934] uzbl-core[30649]: segfault at bbadbeef ip 00007f3519197145 sp 00007fffeb9fcc20 error 6 in libwebkitgtk-1.0.so.0.5.2[7f3518053000+1464000
Comment by C. Zimmermann (monochromec) - 2011-08-04 08:32:25 AM
Seems to be libwebkit related issue (cf. https://bugzilla.redhat.com/show_bug.cgi?id=648319) so I suppose it can be closed here...

I opened a corresponding bug at Novell's bugzilla site.
Comment by Brendan Taylor (bct) - 2011-09-26 11:47:46 PM
Thanks for tracking this down.

Loading...